Day calendar view should show complete description of events

RESOLVED DUPLICATE of bug 231486

Status

Calendar
Calendar Views
--
enhancement
RESOLVED DUPLICATE of bug 231486
15 years ago
8 years ago

People

(Reporter: Dennis Daniels, Unassigned)

Tracking

Details

(Reporter)

Description

15 years ago
Enhancement request
in day view there is lots of Real Estate in the viewer for displaying all of the
information associated to the day and the events... it would be very nice to
have all of the notes associated with the event visible... I personally use my
calendars like a log while talking to clients about what will take place in the
appointment...but I have to open each event individually to see what will be the
nature of the event...

thank you for considering my issue

Dennis

Updated

15 years ago
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Target Milestone: --- → 0.9

Updated

15 years ago
Target Milestone: 0.9 → 1.1

Comment 1

15 years ago
getting this off my list of things I'm working on
Status: ASSIGNED → NEW

Updated

15 years ago
Severity: normal → enhancement
Summary: enh: day view should show all notes → day view should show all notes

Comment 2

14 years ago
Enhancement request:
In the day view there shall not be shown the notes for an event if this event is
an all day event. If you add the following remote calender:
http://ical.mac.com/gbouch/F1322003.ics
, you will se why. 

Thank you,
Gabriel

Comment 3

14 years ago
New contact from mikep@oeone.com to mostafah@oeone.com
Filter on string OttawaMBA to get rid of these messages. 
Sorry for the spam.
Assignee: mikep → mostafah

Updated

12 years ago
QA Contact: colint → sunbird

Comment 4

12 years ago
This is probably duplicate of issues covered in Bug 164599
Reassigning all automatically assigned bugs from Mostafa to nobody@m.o

Bugspam filter: TorontoMostafaMove
Assignee: mostafah → nobody
Component: Sunbird Only → Calendar Views
OS: Windows 98 → All
QA Contact: sunbird → views
Hardware: PC → All
Target Milestone: 1.1 → ---
Summary: day view should show all notes → Day calendar view should show complete description of events
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 231486
You need to log in before you can comment on or make changes to this bug.