Closed Bug 1690829 Opened 4 years ago Closed 4 years ago

The bookmarks sub-menu of the AppMenu should still show favicons…

Categories

(Firefox :: Menus, defect)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1691152
Tracking Status
firefox-esr78 --- unaffected
firefox85 --- unaffected
firefox86 --- unaffected
firefox87 --- affected

People

(Reporter: bwinton, Unassigned)

References

(Regression)

Details

(Keywords: regression, Whiteboard: [proton-hamburger-menu])

I noticed that all my favicons were missing, so I checked the Figma, and it looks like they should be there…

(I'm not sure about marking this blocking or not, so I'll leave that to y'all.)

Set release status flags based on info from the regressing bug 1689366

Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Has Regression Range: --- → yes
You need to log in before you can comment on or make changes to this bug.