Closed Bug 1693092 Opened 7 months ago Closed 7 months ago

Decide on and land new strings for what was "Restart with Add-ons Disabled / Enabled"

Categories

(Firefox :: Menus, task, P5)

task

Tracking

()

RESOLVED FIXED
88 Branch
user-doc-firefox docs-needed
Tracking Status
firefox88 --- fixed

People

(Reporter: mconley, Assigned: mconley)

References

(Blocks 1 open bug)

Details

(Keywords: helpwanted, Whiteboard: [proton-hamburger-menu])

Attachments

(1 file)

See bug 1690858 comment 3 and onwards.

Severity: -- → N/A
Priority: -- → P3
Priority: P3 → P5
See Also: → 1690858
Keywords: helpwanted
Assignee: nobody → mconley

Setting docs-needed because some of our support documentation might need to be updated to reflect the changes to the safe mode menuitems here.

Pushed by mconley@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/e35c1a041748
Update strings for Safe Mode menu items. r=emalysz,fluent-reviewers,flod
Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → FIXED
Target Milestone: --- → 88 Branch
Regressions: 1697083
You need to log in before you can comment on or make changes to this bug.