add "Windows Server 2003" OS

RESOLVED FIXED in Bugzilla 2.18

Status

()

defect
RESOLVED FIXED
17 years ago
7 years ago

People

(Reporter: bugzilla, Assigned: timeless)

Tracking

2.17.4
Bugzilla 2.18
Bug Flags:
approval +

Details

Attachments

(1 attachment)

Please add "Windows .NET" as a OS. We're getting bugs reported at this specific OS.
Um, "Windows .NET" is not an OS, not even close. INVALID.
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → INVALID
from http://www.microsoft.com/windows.netserver/default.mspx

" Windows .NET Server 2003 Release Candidate 1 is finished. It's time to try the
newest Windows server operating system in your environment."

sounds like an OS to me.
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
I guess .NET really is the MS buzzword for this milennium, now they're gotta
have the name of an application framework in the name of an new OS (or
whatever), geez... Changing summary to reflect what appears to be the name of
this new OS or whatever.
Summary: add "Windows .NET" → add "Windows .NET Server 2003" OS
we should wait until it's released, we've waited for most other os's, not
waiting results in naming errors.  Until it's released people can use the Status
Whiteboard to indicate it's this os if necessary and should use Windows XP as
the os.
->me
Assignee: asa → ian
Status: REOPENED → NEW
WONTFIX for now. Please reopen or file a new bug when the OS is released and the
name is confirmed.
Status: NEW → RESOLVED
Closed: 17 years ago17 years ago
Resolution: --- → WONTFIX
vrfy wont
Status: RESOLVED → VERIFIED
Now that "Windows .NET Server 2003" has been revealed to be Windows XP Server,
maybe the option 'windows XP' should be changed to 'windows XP/2003'?

Do enough people run mozilla on the server version to justify even doing this?
On the other hand, is the server version different enough from XP to justify
giving it its own entry?
Reopening. Windows 2003 Server has been finished since 2003-03-28. It should be
added to the OS list.
Status: VERIFIED → REOPENED
Resolution: WONTFIX → ---
Summary: add "Windows .NET Server 2003" OS → add "Windows 2003 Server" OS
Can you at least indicate IE's useragent string from wXP server ?
Assignee: ian → myk
Status: REOPENED → NEW
Component: Bugzilla: Keywords & Components → Creating/Changing Bugs
Product: mozilla.org → Bugzilla
QA Contact: timeless → mattyt-bugzilla
Version: other → 2.17.4
Timeless, I don't know exactly what you mean by that, but Windows 2003 Server
can be identified by the Windows NT 5.2 OS-string in the user-agent. For example:

Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.5b) Gecko/20030807
Summary: add "Windows 2003 Server" OS → add "Windows Server 2003" OS
Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.2; .NET CLR 1.1.4322)
Assignee: myk → timeless
Posted patch so be itSplinter Review
Attachment #130557 - Flags: review?(justdave)
Comment on attachment 130557 [details] [diff] [review]
so be it

r=gerv.

Gerv
Attachment #130557 - Flags: review?(justdave) → review+
Flags: approval?
sure, why not? :)
Flags: approval? → approval+
checked in
Status: NEW → RESOLVED
Closed: 17 years ago16 years ago
Resolution: --- → FIXED
*** Bug 218963 has been marked as a duplicate of this bug. ***
Target Milestone: --- → Bugzilla 2.18
*** Bug 225122 has been marked as a duplicate of this bug. ***
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.