Closed Bug 1693605 Opened 10 months ago Closed 8 months ago

With the Proton theme, there are gaps between pinned tabs when tabs are overflowing

Categories

(Firefox :: Tabbed Browser, defect, P2)

defect
Points:
3

Tracking

()

RESOLVED WORKSFORME
Iteration:
89.2 - Apr 5 - Apr 18

People

(Reporter: mstange, Assigned: dao)

References

(Blocks 1 open bug)

Details

(Keywords: helpwanted, regression, Whiteboard: [proton-tabs-bar])

Regular tabs were fixed in bug 1692698, but if you have multiple app tabs, there are still gaps between them which ignore clicks and allow accidental window dragging.

Summary: With the Proton theme, there are gaps between app tabs → With the Proton theme, there are gaps between pinned tabs
Whiteboard: [proton-tabs-bar]

I can't reproduce this on m-c tip (58646a1d3f4e) with both a maximized and restored window. Can you share platform info or other STR?

Flags: needinfo?(mstange.moz)

Nevermind, I can reproduce it when tabs are overflowing.

Flags: needinfo?(mstange.moz)
Summary: With the Proton theme, there are gaps between pinned tabs → With the Proton theme, there are gaps between pinned tabs when tabs are overflowing

updated

I have four pinned tabs and it seems the further to the left the narrower the gap => Between the two pinned tabs closest to the overflow arrow the tab gap is the biggest.

Severity: -- → S2
Keywords: regression
Priority: -- → P2
Priority: P2 → P5
Priority: P5 → P3
Assignee: nobody → zbraniecki
Status: NEW → ASSIGNED
Assignee: zbraniecki → nobody
Status: ASSIGNED → NEW
Points: --- → 3
See Also: → 1699577
Duplicate of this bug: 1699778
Priority: P3 → P2
Assignee: nobody → dao+bmo
Status: NEW → ASSIGNED
Iteration: --- → 89.2 - Apr 5 - Apr 18
Component: Theme → Tabbed Browser
Depends on: 1696438
Status: ASSIGNED → RESOLVED
Closed: 8 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.