Open Bug 1694312 Opened 3 months ago Updated 2 months ago

[meta] Fission visual metrics regression on Mac for google

Categories

(Core :: Performance, defect, P2)

Unspecified
All
defect

Tracking

()

REOPENED
Fission Milestone M8

People

(Reporter: jesup, Unassigned)

References

(Depends on 1 open bug)

Details

(Keywords: meta, Whiteboard: fission-perf)

Attachments

(1 file)

In a local run against a wpr recording, median SI of 15 runs, google regressed by 37%.
e10s: https://share.firefox.dev/3siYzhQ
fission: https://share.firefox.dev/3kfvalM

Against a live site, the regression was 2-5%

Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1689703
Duplicate of bug: 1689702
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Summary: Fission visual metrics regression on Mac for Netflix → Fission visual metrics regression on Mac for google
Summary: Fission visual metrics regression on Mac for google → [meta] Fission visual metrics regression on Mac for google
Fission Milestone: --- → M8
You need to log in before you can comment on or make changes to this bug.