Closed Bug 1694427 Opened 10 months ago Closed 10 months ago

color contrast issue on about:support since latest button changes

Categories

(Toolkit :: Themes, defect, P3)

defect

Tracking

()

RESOLVED FIXED
88 Branch
Tracking Status
firefox-esr78 --- unaffected
firefox86 --- unaffected
firefox87 --- unaffected
firefox88 --- fixed

People

(Reporter: soeren.hentzschel, Assigned: Gijs)

References

(Blocks 1 open bug, Regression)

Details

(Keywords: regression, Whiteboard: [proton-foundations])

Attachments

(2 files)

Attached image screenshot

Bug 1693276 changed the styling of the in-content buttons. It caused an a11y issue on about:support: It's now more difficult than before to distinguish the buttons from the background because it's almost the same grey - the color contrast ratio is only 1.08:1.

Assignee: nobody → gijskruitbosch+bugs
Status: NEW → ASSIGNED
Whiteboard: [proton-foundations]
Severity: -- → S3
Priority: -- → P3
Pushed by gijskruitbosch@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/4dcdf646c322
fix background colours and button padding in about:support, r=jaws,desktop-theme-reviewers,harry
Status: ASSIGNED → RESOLVED
Closed: 10 months ago
Resolution: --- → FIXED
Target Milestone: --- → 88 Branch
You need to log in before you can comment on or make changes to this bug.