Closed Bug 1695009 Opened 7 months ago Closed 7 months ago

"Show More" is displayed instead of "Show More Tabs" in the FxA menu

Categories

(Firefox :: Menus, defect)

Firefox 88
defect

Tracking

()

RESOLVED DUPLICATE of bug 1695697
Tracking Status
firefox86 --- disabled
firefox87 --- disabled
firefox88 --- affected

People

(Reporter: alin.ilea, Unassigned)

References

(Blocks 2 open bugs)

Details

(Whiteboard: [proton-hamburger-menu] )

Attachments

(1 file)

Attached image show more tabs.png

Tested with:

Nightly 88.0a1 (2021-02-25)

Tested on:

Windows 10
Ubuntu 18.04

Preconditions:

In about:config, set browser.proton.appmenu.enabled = true

Steps:

  1. Launch firefox and sign in into FxA using 2 devices.
  2. Open more than 25 tabs on one device and sync tabs with another devices.
  3. Observe the "Show More" option.

Actual result:

The string displayed is "Show More".

Expected result:

The string should be "Show More Tabs".

Note: The issue is reproducible both with and without Proton enabled.

Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1695697
You need to log in before you can comment on or make changes to this bug.