Closed Bug 1695684 Opened 9 months ago Closed 9 months ago

The last tab gets wider by a few pixels when a new tab is opened

Categories

(Firefox :: Theme, defect, P3)

defect

Tracking

()

VERIFIED FIXED
88 Branch
Tracking Status
firefox88 --- verified

People

(Reporter: jaws, Assigned: zbraniecki)

References

(Blocks 1 open bug)

Details

(Keywords: helpwanted, Whiteboard: [proton-tabs-bar])

Attachments

(1 file)

STR:
Have a few tabs open
The last tab should have a long title (not required but helps to make this bug easier to see)
Open a new tab using the + button in the tab bar

Expected results:
The last tab should remain the same size

Actual results:
The last tab, with the long title, grows wider by a few pixels

Assignee: nobody → zbraniecki
Status: NEW → ASSIGNED
Pushed by zbraniecki@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/4fa9be5fd326
Don't set different padding-inline-end for the last tab. r=jaws
Status: ASSIGNED → RESOLVED
Closed: 9 months ago
Resolution: --- → FIXED
Target Milestone: --- → 88 Branch
Regressions: 1697877

Hello I have managed to reproduce the issue using Fx 88.0a1 (2021-03-01) on Ubuntu 20. I can confirm that the issue is fixed with Fx 88.0a1 (2021-03-16) on al OS's. I will update the flags accordingly.

Thank you!

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.