Can't move folder from POP3 account to IMAP account

VERIFIED DUPLICATE of bug 157695

Status

VERIFIED DUPLICATE of bug 157695
16 years ago
10 years ago

People

(Reporter: iwood, Assigned: adam)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I have 3 mail accounts setup, two being POP3 accounts and one being IMAP. I can
move folders from one POP3 account to the other, but I cannot move a folder from
a POP3 account to my IMAP account. I am trying to get rid of one of the POP3
accounts and move all my saved mail to my IMAP account. I can move individual
messages and all messages within a folder, but I don't want to have to create
all the folders in the IMAP account by hand and then do a select all on each
folder in the POP3 and then move them.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 157695 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
marking verified as a duplicate, also not movemail component 
Status: RESOLVED → VERIFIED
Component: Movemail → Mail Back End

Updated

16 years ago
QA Contact: gayatri → yulian
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.