Closed Bug 1697623 Opened 1 month ago Closed 1 month ago

Improve proton compact density - round 2

Categories

(Firefox :: Theme, task)

task

Tracking

()

RESOLVED FIXED
88 Branch
Tracking Status
firefox88 --- fixed

People

(Reporter: ntim, Assigned: ntim)

References

(Blocks 1 open bug)

Details

(Whiteboard: [proton-toolbar])

Attachments

(2 files)

It's already pretty & compact, but let's make it prettier.

Pushed by jwein@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/50a7b1148451
Improve proton compact density - round 2. r=harry
Status: NEW → RESOLVED
Closed: 1 month ago
Resolution: --- → FIXED
Target Milestone: --- → 88 Branch
Regressions: 1698274
No longer regressions: 1698274
Duplicate of this bug: 1698274
Attachment #9208894 - Attachment description: Bug 1697623 - Restore non-proton and tweak proton compact mode paddings. → Bug 1697623 - Restore old non-proton compact mode paddings.
Pushed by ntim.bugs@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/1b2ef5b07cc2
Restore old non-proton compact mode paddings. DONTBUILD
You need to log in before you can comment on or make changes to this bug.