Closed Bug 1698274 Opened 8 months ago Closed 8 months ago

[Non-Proton] Compact mode icon spacing is larger now, even larger than normal mode

Categories

(Firefox :: Theme, defect)

Firefox 88
defect

Tracking

()

RESOLVED DUPLICATE of bug 1697623
Tracking Status
firefox88 --- affected

People

(Reporter: Fanolian+BMO, Unassigned)

Details

(Keywords: nightly-community, regression, reproducible)

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:88.0) Gecko/20100101 Firefox/88.0
Build ID: 20210313094300

Please see the attached screenshot.

:ntim, thank you for trying to keep Proton compact mode alive.

Flags: needinfo?(ntim.bugs)
Assignee: nobody → ntim.bugs
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Flags: needinfo?(ntim.bugs)

I'll make this a follow up to bug 1697623. Honestly I don't want to put too much effort in non-proton mode, but note that the proton compact mode won't be as compact as the non-proton compact mode.

Assignee: ntim.bugs → nobody
Status: ASSIGNED → RESOLVED
Closed: 8 months ago
No longer regressed by: 1697623
Resolution: --- → DUPLICATE
Duplicate of bug: 1697623
You need to log in before you can comment on or make changes to this bug.