Closed Bug 1697654 Opened 6 months ago Closed 6 months ago

FxA Finish Account Setup button is too big

Categories

(Firefox :: Menus, defect, P2)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1700993

People

(Reporter: mstriemer, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [proton-hamburger-menu])

Attachments

(2 files)

The Finish Account Setup button that appears in the hamburger menu when you need to verify your email address is too big. In English it pushes the label (Sync and Save data... is this supposed to be there?) to the edge of the screen. The hover state stretches to the extreme edge of the menu.

Summary: FxA verify account button is too big → FxA Finish Account Setup button is too big
Whiteboard: [proton-hamburger-menu]
Attached image image.png

My guess is this has yet to be implemented to reflect the UX spec. Please refer to Figma file: _MenuNotifications page.

Severity: -- → S3
Priority: -- → P2

This will be covered in Bug 1700993

Status: NEW → RESOLVED
Closed: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1700993
You need to log in before you can comment on or make changes to this bug.