Closed Bug 1698859 Opened 6 months ago Closed 6 months ago

Update casing of `appmenu-fxa-sync-and-save-data` to sentence case

Categories

(Firefox :: Menus, task, P1)

task

Tracking

()

RESOLVED FIXED
89 Branch
Tracking Status
firefox89 --- fixed

People

(Reporter: mconley, Assigned: flod)

References

(Blocks 1 open bug)

Details

(Keywords: helpwanted, Whiteboard: [proton-hamburger-menu])

Attachments

(1 file)

We think we can update this to sentence case independently of the rest of the menu.

Priority: -- → P3
Duplicate of this bug: 1699404
Priority: P3 → P1
Assignee: nobody → francesco.lodolo
Status: NEW → ASSIGNED
Pushed by flodolo@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/0cbedfbf837c
Use sentence case for appmenu-fxa-sync-and-save-data, r=mconley
Severity: -- → N/A
Status: ASSIGNED → RESOLVED
Closed: 6 months ago
Resolution: --- → FIXED
Target Milestone: --- → 89 Branch
You need to log in before you can comment on or make changes to this bug.