Closed Bug 1699404 Opened 6 months ago Closed 6 months ago

Apply sentence casing to top line of App menu

Categories

(Firefox :: Menus, enhancement, P1)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1698859

People

(Reporter: RT, Unassigned)

References

(Blocks 1 open bug)

Details

Apply sentence casing to "Sync and Save Data Sign In".
Intention is to have all of the menu with sentence casing per bug 1682022 though this bug blocks MR1 (applying sentence casing to the rest of the app menu does not)

Priority: -- → P1
Status: NEW → RESOLVED
Closed: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1698859
You need to log in before you can comment on or make changes to this bug.