Closed Bug 1699537 Opened 6 months ago Closed 6 months ago

Restyle Protections panel for Proton

Categories

(Firefox :: Protections UI, task, P3)

task

Tracking

()

RESOLVED DUPLICATE of bug 1697486

People

(Reporter: mconley, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: helpwanted, Whiteboard: [proton-door-hangers])

This involves restyling some specially-styled items in the panel to hide the icons and make the individual items in the panel more akin to the menu items in other panels, like the AppMenu panel.

Status: NEW → RESOLVED
Closed: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1697486
You need to log in before you can comment on or make changes to this bug.