Closed Bug 1699907 Opened 2 months ago Closed 7 days ago

Fix octal warning in mailWindowOverlay.js

Categories

(SeaMonkey :: MailNews: Message Display, defect)

defect

Tracking

(seamonkey2.53? affected, seamonkey2.57esr? affected)

RESOLVED FIXED
seamonkey 2.87
Tracking Status
seamonkey2.53 ? affected
seamonkey2.57esr ? affected

People

(Reporter: iann_bugzilla, Assigned: iann_bugzilla)

References

Details

(Whiteboard: SM2.53.8)

Attachments

(1 file)

Bug 573392 introduced a line with \000 in and Bug 766577 missed this when fixing other octal warnings.

[Approval Request Comment]
Regression caused by (bug #): 573392
User impact if declined: warning message in console
Testing completed (on m-c, etc.): 2.53.8
Risk to taking this patch (and alternatives if risky): none
String changes made by this patch: none

Attachment #9210518 - Flags: review?(frgrahl)
Attachment #9210518 - Flags: approval-comm-release?
Attachment #9210518 - Flags: approval-comm-esr60?

Comment on attachment 9210518 [details] [diff] [review]
1699907-octal-mailwindowoverlay-2538.patch

LGTM

Attachment #9210518 - Flags: review?(frgrahl)
Attachment #9210518 - Flags: review+
Attachment #9210518 - Flags: approval-comm-release?
Attachment #9210518 - Flags: approval-comm-release+
Attachment #9210518 - Flags: approval-comm-esr60?
Attachment #9210518 - Flags: approval-comm-esr60+

Pushed by frgrahl@gmx.net:
https://hg.mozilla.org/comm-central/rev/5ee9734c7e2d
Fix octal warning in mailWindowOverlay.js. r=frg

Status: ASSIGNED → RESOLVED
Closed: 7 days ago
Resolution: --- → FIXED
Whiteboard: SM2.53.8
Target Milestone: --- → seamonkey 2.87
You need to log in before you can comment on or make changes to this bug.