Chimera crashes when I do a specific search

RESOLVED DUPLICATE of bug 167178

Status

Camino Graveyard
General
--
critical
RESOLVED DUPLICATE of bug 167178
15 years ago
15 years ago

People

(Reporter: Boris Bammel, Assigned: Brian Nesse (gone))

Tracking

({crash})

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20020920
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20020920

Do the following steps to reproduce the problem.

Reproducible: Always

Steps to Reproduce:
1. Go to www.dasortliche.de
2. Enter "torsten wendt" in the first and "gifhorn" in the second textfield.
3. Start the search.

Actual Results:  
Chimera crashes.

Expected Results:  
Show the results.

Comment 1

15 years ago
Confirmed using Chimera/2002091704 on 10.1.5. Stack forthcoming.
Severity: normal → critical
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: crash

Comment 2

15 years ago
Created attachment 100120 [details]
Crash report generated by Chimera/2002091704 on 10.1.5

Comment 3

15 years ago
plugin joy, ->bnesse
Assignee: saari → bnesse
(Assignee)

Comment 4

15 years ago
Dupe of bug 167178.

*** This bug has been marked as a duplicate of 167178 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.