Only the first page is printed or visible in print preview

RESOLVED DUPLICATE of bug 122750

Status

()

Core
Printing: Output
--
major
RESOLVED DUPLICATE of bug 122750
16 years ago
15 years ago

People

(Reporter: Josh Wilmes, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

Printing (or previewing) the document only shows the first page.  It prints
completely in IE.

This may be a duplicate of a few other bug reports I saw which mentioned an
issue with long DIVs.   I didn't have time to verify this.

Reproducible: Always

Steps to Reproduce:
1. Load the URL
2. Print Preview or Print.

Actual Results:  
Only the first page is shown/printed.

Expected Results:  
Print the whole page.
Is all the content on that page positioned, by any chance?

Comment 2

16 years ago
Confirming with Mozilla build 2003032508 on WinNT4.

Print Preview says 1/1 page and shows only the first. The code seems not to be
standard compliant.

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 122750 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.