Closed Bug 1700882 Opened 3 years ago Closed 3 years ago

Firefox doesn't autofocus the Search bar on ctrl+t when in fullscreen

Categories

(Firefox :: Untriaged, defect)

Firefox 87
Desktop
All
defect

Tracking

()

RESOLVED DUPLICATE of bug 1219775

People

(Reporter: orael.agadres, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:87.0) Gecko/20100101 Firefox/87.0

Steps to reproduce:

  • Go in fullscreen (e.g. with Youtube)
  • ctrl+t for opening a new tab

Actual results:

The search bar (address bar at the top) isn't auto-focused

Expected results:

It should be focused, and it does when it's not from a fullscreen tab

The Bugbug bot thinks this bug should belong to the 'Core::Graphics' component, and is moving the bug to that component. Please revert this change in case you think the bot is wrong.

Component: Untriaged → Graphics
Product: Firefox → Core

I can reproduce this on Linux.

Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Unspecified → All
Hardware: Unspecified → Desktop

This isn't a recent regression, it happens in as early as 2016 for me.

I don't know for certain, but this feels more like a front end issue rather a graphics?

Component: Graphics → Untriaged
Product: Core → Firefox

This is a duplicate of bug 1219775.

Flags: needinfo?(aosmond)

changing to resolved since its a duplicate of bug# 1219775
regards

Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Flags: needinfo?(aosmond)
You need to log in before you can comment on or make changes to this bug.