Closed Bug 1701892 Opened 8 months ago Closed 8 months ago

[Proton] The WebRTC Permission Panel icons do no match Figma spec

Categories

(Firefox :: Site Permissions, defect, P1)

Firefox 89
defect

Tracking

()

RESOLVED DUPLICATE of bug 1704873
Tracking Status
firefox87 --- disabled
firefox88 --- disabled
firefox89 --- affected

People

(Reporter: andrei.purice, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: helpwanted, Whiteboard: [proton-door-hangers][priority:2a])

Attachments

(1 file, 1 obsolete file)

Attached image 1.jpg (obsolete) —

Tested on:
Nightly 89.0a1

TestedPlatform:
All

Have the following prefs enabled:
browser.proton.enabled
browser.proton.doorhangers.enabled

Steps to reproduce:

  1. Open https://mozilla.github.io/webrtc-landing/gum_test.html
  2. Click on the Camera or Microphone button
  3. Check the Permission Panel

Expected Results:
The WebRTC Permission Panel icons match the Figma spec

Actual Results:
The WebRTC Permission Panel icons do no match Figma spec

Note:
Figma doc : https://www.figma.com/file/FjUe6ORvXZgJvI3rPuTV33/Desktop-UI-(Mozilla-Confidential-)?node-id=4561%3A40060

Attachment #9212442 - Attachment is obsolete: true

Although this may not be implemented yet, QA needs a bug to track this issue and close it once the new icons are landed and verified.

Severity: -- → S4
Priority: -- → P2
Whiteboard: [proton-door-hangers]
Whiteboard: [proton-door-hangers] → [proton-door-hangers][priority:2a]

Marking as P1 since it's icon related

Priority: P2 → P1

We have a https://docs.google.com/document/d/114gLvaDoZpYnhtK_pPGgbMizphBbjrKp23_YHmWHHLE which provides links to where to find the new icon assets, suggested procedure and tracking spreadsheet for icon updates.

This should be fixed by bug 1704873.

I can confirm that the icons have been updated. Closing as resolved-duplicate of bug 1704873 since these are essentially the same bugs.

Status: NEW → RESOLVED
Closed: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1704873
You need to log in before you can comment on or make changes to this bug.