Closed Bug 1703007 Opened 6 months ago Closed 5 months ago

--buttons-primary-button colours are not set for Dark Theme

Categories

(Firefox :: Theme, task, P2)

task

Tracking

()

RESOLVED DUPLICATE of bug 1705447

People

(Reporter: mconley, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: helpwanted, Whiteboard: [proton-door-hangers][priority:2a])

These affect a number of our buttons in our panels and dialogs. See the Figma specification for the Dark Theme for what the correct colour values are. Here are the ones we set by default:

https://searchfox.org/mozilla-central/rev/05cea55db68db7a3c8531cadaa169e46176e3983/browser/themes/shared/browser-custom-colors.inc.css#8-11

Keywords: helpwanted
Priority: -- → P2
Whiteboard: [proton-door-hangers] → [proton-door-hangers][priority:2a]
Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1705447
You need to log in before you can comment on or make changes to this bug.