If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[PREF] unable to change the quote text color

VERIFIED DUPLICATE of bug 14131

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 14131
18 years ago
13 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
PowerPC
All

Firefox Tracking Flags

(Not tracked)

Details

good news: if you go "Edit | Preferences | Mail & Newsgroups"
and click on "Color" you get the colorpicker.

I lifted the xul and js from pref-colors.xul.

bad news: it doesn't work, in pref-mailnews.xul or pref-colors.xul.
I'm logging a bug against the right person (pavlov) now.
QA Contact: lchiang → laurel
changing qa contact to laurel, as she seems to be doing the pref work for mail-
news.
Depends on: 17036
depends on 17036

Comment 3

18 years ago
:-) Laurel is really not doing prefs work - she is testing the migration of mail
prefs from 4.x to 5.0.

Comment 4

18 years ago
don't use modal dialogs.

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
marking as a duplicate of the popups don't work in modal dialogs bug

*** This bug has been marked as a duplicate of 14131 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.