Font size on a button doesn't work

VERIFIED DUPLICATE of bug 17037

Status

()

Core
Layout: Form Controls
P3
normal
VERIFIED DUPLICATE of bug 17037
18 years ago
18 years ago

People

(Reporter: Neil Marshall, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I'm not 100% this is a bug or just my bad coding.  But the font size works on
text in a span but not on a button - I believe it did at one time.

Here is a simple example:

<html>
 <head>
  <style>
   #right { font-size: 8pt; }
  </style>
 </head>
 <body>
  <span id="right">working pt</span>
  <form>
   <INPUT type="button" value="Not working pt" id="right">
  </form>
 </body>
</html>
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 17037 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.