Status

RESOLVED DUPLICATE of bug 88711
16 years ago
14 years ago

People

(Reporter: jnasato, Assigned: bugs)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2a) Gecko/20020910

I accidentally deleted the personal toolbar folder in the sidebar by holding the
mouse button and selecting delete, and now I can no longer add bookmarks to the
personal toolbar.  I have also tried creating bookmark folders Personal Toolbar
and Personal Toolbar Folder, but I still cannot add bookmarks to the personal
toolbar.

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 88711 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.