Closed Bug 1706590 Opened 7 months ago Closed 4 months ago

Overflow menu items and scroll bar are exiting the panel when browser is resized

Categories

(Firefox :: Toolbars and Customization, defect, P2)

Desktop
All
defect

Tracking

()

RESOLVED DUPLICATE of bug 1708735
Tracking Status
firefox88 --- disabled
firefox89 --- wontfix
firefox90 --- fix-optional

People

(Reporter: atrif, Unassigned)

References

(Blocks 2 open bugs, Regression)

Details

(Keywords: regression, Whiteboard: [proton-toolbar] [priority:2c])

Attachments

(1 file)

Attached image proton_cutomize.gif

Affected versions

  • 90.0a1(20210420213949)
  • 89.0b2 (20210420191345)

Affected platforms

  • Windows 10x64
  • macOS 11.2.3
  • Ubuntu 20.04

Steps to reproduce

  1. Open Firefox and Customize menu.
  2. Add random items inside and resize the browser horizontally making it smaller.

Expected result

  • Overflow menu is displayed as expected.

Actual result

  • Items and scrollbar are displayed over the overflow panel.

Regression range

Notes

  • Attached a screen recording with proton enabled and disabled as well.
  • With proton disabled there can be seen a small issue also but it is more visible with proton enabled.
Has Regression Range: --- → yes
Has STR: --- → yes
Priority: -- → P2
Whiteboard: [proton-toolbar] → [proton-toolbar] [priority:2c]
See Also: → 1697624

Hello! It seems that this issue was fixed by Bug 1708735 (ran a mozregression find-fix). Closing this. Verified with 91.0b6 and 92.0a1 (20210723093620) on Windows 10x64.

Status: NEW → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Resolution: FIXED → DUPLICATE
Duplicate of bug: 1708735
You need to log in before you can comment on or make changes to this bug.