Closed Bug 1707101 Opened 7 months ago Closed 5 months ago

De-duplicate Protections Panel icons

Categories

(Firefox :: Theme, task, P3)

task
Points:
1

Tracking

()

VERIFIED FIXED
91 Branch
Tracking Status
firefox91 --- verified

People

(Reporter: mconley, Assigned: enndeakin)

References

(Blocks 2 open bugs)

Details

(Whiteboard: [proton-cleanups][proton-icons])

Attachments

(1 file)

There are a number of icons shared between the URL bar and the Protections Panel. Those duplicates were added to allowed-dupes.mn in bug 1707086. We should de-duplicate them.

Ideally, I think the icons should go into browser/themes/shared/icons.

Depends on: 1707086
Priority: -- → P3
Points: --- → 1
Assignee: nobody → enndeakin
Status: NEW → ASSIGNED
Pushed by neil@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/c137531bb452
remove duplication protection panel icons, r=mconley
Status: ASSIGNED → RESOLVED
Closed: 5 months ago
Resolution: --- → FIXED
Target Milestone: --- → 91 Branch

After a bit of Exploratory Testing and Verifying Bug 1707086, I can confirm that this issue is Verified as Fixed in our latest Beta 91.0b2 on Windows, Mac and Ubuntu.

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.