Closed Bug 1708891 Opened 5 months ago Closed 2 months ago

(Proton) (regression) description in site permissions panel has an padding without reason

Categories

(Firefox :: Site Permissions, defect, P3)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1705338
Tracking Status
firefox-esr78 --- unaffected
firefox88 --- unaffected
firefox89 --- wontfix
firefox90 --- fix-optional

People

(Reporter: soeren.hentzschel, Unassigned)

References

(Blocks 1 open bug, Regression)

Details

(Keywords: regression, Whiteboard: [proton-door-hangers])

Attachments

(1 file)

Attached image screenshot

The description of the permissions in the site permissions panel have a padding that is not needed and looks wrong. This padding did not exist in Firefox 88. Either the URL should be move by the same amount of pixels to the right or the padding should be removed, as in Firefox 88. It does not make sense to only indent a part of the content.

I attached a screenshot that shows Firefox 88 (top) and Firefox Nightly (bottom).

Severity: -- → S4
Priority: -- → P3
See Also: → 1705338
QA Whiteboard: [qa-regression-triage]

Hello!
Attaching regression range made on Windows 10x64:
Last good revision: 64b1938f0ed6fc36f8e82160d7bb968c5dec7d72
First bad revision: 2232405d3707fcc274d9c72f329a2ac59a5d10f3
Pushlog:
https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=64b1938f0ed6fc36f8e82160d7bb968c5dec7d72&tochange=2232405d3707fcc274d9c72f329a2ac59a5d10f3

STR used:

  1. Open Firefox and https://www.youtube.com/watch?v=UsFCsRbYDyA and click on I Agree.
  2. Click on the link https://tip.tm/youtube-nocookie-gdpr from the description and then click on the Permission button.
Has Regression Range: --- → yes
Regressed by: 1703476
Has STR: --- → yes
Status: NEW → RESOLVED
Closed: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1705338
You need to log in before you can comment on or make changes to this bug.