Closed Bug 1708892 Opened 5 months ago Closed 4 months ago

(Proton) (regression) arrow in tracking protection panel is much smaller than in other panels

Categories

(Firefox :: Protections UI, defect, P2)

defect

Tracking

()

VERIFIED FIXED
Tracking Status
firefox-esr78 --- unaffected
firefox88 --- unaffected
firefox89 --- wontfix
firefox90 --- verified

People

(Reporter: soeren.hentzschel, Unassigned)

References

(Blocks 1 open bug, Regression)

Details

(Keywords: regression, Whiteboard: [proton-door-hangers] [proton-icons] [priority:2b] [fixed by bug 1707754])

Attachments

(1 file)

Attached image screenshot

The arrow in the tracking protection panel (but only in the main view, not the back arrow in the subpanel) is much smaller than in all other panels, causing an inconstent experience.

I didn't mark Firefox 89 as affected because it's not that small in Firefox 89 but it looks like Firefox 89 uses a different arrow so the too small icon is probably a consequence of changing the icon in Firefox Nightly.

Priority: -- → P2
Whiteboard: [proton-door-hangers][proton-icons] → [proton-door-hangers] [proton-icons] [priority:2b]

Would be nice to figure out what change regressed this.

QA Whiteboard: [qa-regression-triage]

Regression range:
Last good revision: 9eef6572db5d8ecd5aa5736bdd4dacec64746d79
First bad revision: 3784de5b0db5968deb8e14e29eb308fe175e8af5

Pushlog: https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=9eef6572db5d8ecd5aa5736bdd4dacec64746d79&tochange=3784de5b0db5968deb8e14e29eb308fe175e8af5

Has Regression Range: --- → yes
Regressed by: 1708329
Flags: needinfo?(jaws)

This is fixed, probably by bug 1707754.

Status: NEW → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Whiteboard: [proton-door-hangers] [proton-icons] [priority:2b] → [proton-door-hangers] [proton-icons] [priority:2b] [fixed by bug 1707754]
Depends on: 1707754
Flags: needinfo?(jaws)
Flags: qe-verify+

Hello,
I have reproduced this on an affected Nightly build 90.0a1 (2021-05-01).
Confirming this issue as verified fixed on Ubuntu 20.04, Win 10x64 and macOS 10.15, using Firefox 90.0b2 (2021-06-01).
Thanks!

Status: RESOLVED → VERIFIED
Flags: qe-verify+
You need to log in before you can comment on or make changes to this bug.