Closed Bug 1709817 Opened 1 year ago Closed 1 month ago

Import the NSS documentation from MDN in nss/doc

Categories

(NSS :: Documentation, task, P5)

3.65

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: beurdouche, Assigned: beurdouche)

References

(Blocks 1 open bug)

Details

(Whiteboard: [nss-fx])

Attachments

(3 files)

No description provided.
Assignee: nobody → ngogge
Status: NEW → ASSIGNED
Attachment #9220570 - Attachment description: WIP: Bug 1709817 - Import the NSS documentation from MDN in nss/doc. r=beurdouche → Bug 1709817 - Import the NSS documentation from MDN in nss/doc. r=beurdouche
Keywords: leave-open
Pushed by bbeurdouche@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/893f32015ef0
Import the NSS documentation from MDN in nss/doc. r=beurdouche
Attachment #9231217 - Attachment description: Bug 1709817 - Import the NSS documentation from MDN in nss/doc. r=beurdouche → Bug 1709817 - Enable NSS documentation in firefox-src-tree. r=beurdouche
Attachment #9231217 - Attachment description: Bug 1709817 - Enable NSS documentation in firefox-src-tree. r=beurdouche → Bug 1709817 - Enable NSS documentation in firefox-src-tree. r=ngogge
Pushed by bbeurdouche@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/18fbb3c34608
Enable NSS documentation in firefox-src-tree. r=beurdouche
Flags: needinfo?(bbeurdouche)
Target Milestone: 3.66 → 3.69
Assignee: ngogge → bbeurdouche
Duplicate of this bug: 1690632
See Also: → 1753127
Status: ASSIGNED → RESOLVED
Closed: 1 month ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.