Closed Bug 1709988 Opened 7 months ago Closed 6 months ago

Findbar checkboxes and checkbox labels are too light, look disabled

Categories

(Toolkit :: Find Toolbar, defect, P2)

defect

Tracking

()

RESOLVED INVALID
Tracking Status
firefox-esr78 --- unaffected
firefox88 --- unaffected
firefox89 --- wontfix
firefox90 --- wontfix

People

(Reporter: yoasif, Assigned: mconley)

References

(Blocks 1 open bug, Regression)

Details

(Keywords: nightly-community, regression, Whiteboard: [proton-foundations] [priority:2b])

Attachments

(2 files)

Attached image findbar bad

Steps to reproduce:

  1. Do Ctrl-F
  2. Look at findbar

What happens:

The checkbox options look light and disabled.

Expected result:

Like prior to bug 1703043.

7:56.02 INFO: Narrowed integration regression window from [0ae09bfa, a298c011] (3 builds) to [0ae09bfa, a589d46e] (2 builds) (~1 steps left)
7:56.02 INFO: No more integration revisions, bisection finished.
7:56.02 INFO: Last good revision: 0ae09bfa8a6a5d6728c8a095c8e7a7ee9993f11f
7:56.02 INFO: First bad revision: a589d46e82266abac6ad3bfbda4b2fea17a39709
7:56.02 INFO: Pushlog:
https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=0ae09bfa8a6a5d6728c8a095c8e7a7ee9993f11f&tochange=a589d46e82266abac6ad3bfbda4b2fea17a39709

I am using GNOME 3.38.5 and the Adwaita theme.

Attached image findbar-good
Has Regression Range: --- → yes
Has STR: --- → yes
Regressed by: 1703043
See Also: → 1709990
Severity: -- → S2
Whiteboard: [proton-foundations]
Priority: -- → P2
Whiteboard: [proton-foundations] → [proton-foundations] [priority:2b]
Assignee: nobody → mconley
Status: NEW → ASSIGNED
Summary: Findbar checkbox text is too light, looks disabled → Findbar checkboxes and checkbox labels are too light, look disabled
See Also: 1709990
Duplicate of this bug: 1709990

Having dug into this a bit, the lighter text on the findbar appears to be part of the specification. We're supposed to be using a "text on light #2" colour, which is similar to the "Remember this decision" text in our panels. We similar use a "text on dark #2" for the dark theme. Closing this as INVALID.

Status: ASSIGNED → RESOLVED
Closed: 6 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.