Closed Bug 1712569 Opened 23 days ago Closed 16 days ago

Reader View page action tooltip is "undefined"

Categories

(Firefox :: Address Bar, defect, P2)

Firefox 90
defect
Points:
2

Tracking

()

VERIFIED FIXED
90 Branch
Iteration:
90.3 - May 17 - May 30
Tracking Status
firefox-esr78 --- unaffected
firefox88 --- unaffected
firefox89 --- unaffected
firefox90 + verified

People

(Reporter: ke5trel, Assigned: harry)

References

(Blocks 1 open bug, Regression)

Details

(Keywords: regression)

Attachments

(2 files)

Hovering over the Reader View page action button in the address bar shows a tooltip with text "undefined" instead of "Toggle reader view (Ctrl+Alt+R)".

Regression window:
https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=04e17064fb366cfecfeee3019f80b477a43b1a9d&tochange=50f0907c08deb8e37a300a4188a4fcb12a9ea3c9

Regressed by Bug 1706479.

[Tracking Requested - why for this release]:
UI regression that breaks the text in a tooltip.

Assignee: nobody → htwyford
Severity: -- → S3
Status: NEW → ASSIGNED
Iteration: --- → 90.3 - May 17 - May 30
Points: --- → 2
Priority: -- → P2
Duplicate of this bug: 1713248
Pushed by htwyford@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/1514fcbf80a0
Restore tooltip to reader view button. r=adw
Status: ASSIGNED → RESOLVED
Closed: 16 days ago
Resolution: --- → FIXED
Target Milestone: --- → 90 Branch

checked issue with firefox Nightly 90.0a1 5/24

verified fix and now all versions dont show undefined
On Windows10, Ubuntu 20 and MacOs 10.15
checked release 89, beta 90.0b1 and Nightly 91.0a1

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.