Closed Bug 1712738 Opened 6 months ago Closed 6 months ago

Search is barely visible (no visible borders) with Alpenglow theme in customize mode and overflow menu

Categories

(Firefox :: Toolbars and Customization, defect)

Desktop
All
defect

Tracking

()

RESOLVED DUPLICATE of bug 1708173
Tracking Status
firefox89 --- wontfix
firefox90 --- wontfix

People

(Reporter: csasca, Unassigned)

References

(Blocks 2 open bugs)

Details

(Keywords: regression, Whiteboard: [proton-toolbar])

Attachments

(1 file)

Affected versions

  • Firefox 89.0
  • Firefox 90.0a1

Affected platforms

  • Windows 10
  • macOS 10.15.7
  • Ubuntu 20.04

Steps to reproduce

  1. Launch Firefox
  2. Enter customize mode and set Alpenglow theme
  3. Drag search to the overflow menu

Expected result

  • The search's borders are visible like with light and dark themes

Actual result

  • Search has no visible borders

Regression range

  • Until 2021-04-29 the search icon was white when Alpenglow was selected, but from 2021-04-30 and onwards, it blended its colour with the Alpenglow theme.

Additional notes

  • The issue can be seen in the attachment
Has Regression Range: --- → yes
Has STR: --- → yes
Status: NEW → RESOLVED
Closed: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1708173
You need to log in before you can comment on or make changes to this bug.