Closed Bug 1714338 Opened 4 months ago Closed 4 months ago

Split Button in "save password"-panel has incorrect hover effect

Categories

(Firefox :: Theme, defect)

Desktop
macOS
defect

Tracking

()

RESOLVED DUPLICATE of bug 1713996
Tracking Status
firefox-esr78 --- unaffected
firefox88 --- unaffected
firefox89 --- unaffected
firefox90 --- unaffected
firefox91 --- affected

People

(Reporter: julianwels, Unassigned)

References

(Blocks 1 open bug, Regression)

Details

(Keywords: regression, Whiteboard: [proton-door-hangers])

Attachments

(1 file)

Attached image hover-broke.gif

The drop-down menu that opens when clicking on the arrow-part of the split button in the "save password"-panel has some visual problems (at least on macOS).

When a light theme is applied, the text label color becomes white, and with a dark-theme, there is no hover effect at all. There are also some strange artifacts in the corners of the dark-theme drop-down.

This might extend to other split buttons, but I don't know if we have others.

I can reproduce this in Nightly, but not in Release.

OS: Unspecified → macOS
Hardware: Unspecified → Desktop
Whiteboard: [proton-door-hangers]

I've only tried reproducing this on macOS, but since this was caused by bug 1708735 (which wasn't macOS-specific) it's possible this might affect Windows and/or Linux, too.

Any idea what's up here, emilio?

Status: NEW → RESOLVED
Closed: 4 months ago
Flags: needinfo?(emilio)
Resolution: --- → DUPLICATE
Duplicate of bug: 1713996
You need to log in before you can comment on or make changes to this bug.