Preference window does not open adequately

VERIFIED DUPLICATE of bug 133627

Status

SeaMonkey
Preferences
--
minor
VERIFIED DUPLICATE of bug 133627
16 years ago
14 years ago

People

(Reporter: John Kyriazis, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.1) Gecko/20020826

Preference window does not open adequately - text and radio buttons on right
side of Preference window are cut off
Occurs in following panes:
Navigator
Helper Applications
Message Display
Cache


Reproducible: Always

Steps to Reproduce:
1.Open Edit/Preference
2.Navigator Pane first to come up with right side pane cut off
3.Other panes as indicated have same appearance

Actual Results:  
Pane cut off but what is visible is functioning

Expected Results:  
Panes should open with all text and radio buttons visible

Comment 1

16 years ago
Dupe of bug 144688 ?

Comment 2

16 years ago
dupe of bug 133627.
getting worse somehow in recent builds. sigh.

*** This bug has been marked as a duplicate of 133627 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.