Closed Bug 171834 Opened 18 years ago Closed 18 years ago

Path with national letters causes an empty entry in the Download Manager

Categories

(SeaMonkey :: Download & File Handling, defect, major)

defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 157062

People

(Reporter: relf, Assigned: bugzilla)

Details

Saving a file to a path containing national (non-latin) latters is reflected in
the Download Manager as an empty entry. Moreover, such empty entries cannot be
deleted.

To reproduce:
1. Choose any file to download
2. Choose location inside the directory whose name consists of non-latin letters
3. Click Ok
4. The file is downloaded well but the corresponding entry in the Download
Manager is empty
Could you please give us a site to try this?
Any site, any file. Say, http://hobbes.nmsu.edu/pub/os2/util/ipt120.zip
The bug is related to download location on local disk.

Not OS/2 specific.

I just did this on Windows.

Save a file and name with latin 1 special characters.

I used CHARMAP.EXE to put in the characters.

Just a blank line in download manager.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: OS/2 → All
Hardware: PC → All
QA Contact: sairuh → petersen

*** This bug has been marked as a duplicate of 157062 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.