Once close Mail&Newsgroup, never reopen.

RESOLVED DUPLICATE of bug 138239

Status

MailNews Core
Networking: IMAP
--
critical
RESOLVED DUPLICATE of bug 138239
16 years ago
9 years ago

People

(Reporter: Kasumi, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
testwed on 2002-09-30-06-1.0
Linux RedHat 7.3 ja-JP

1. Launch Navigator
2. Select Window/Mail&Newsgroups
3. No matter with opening Mail&Newsgroups, close dialog  
4. To reopen it, repeat step2
   You will see Mail&Newsgroups no longer open

Comment 1

16 years ago
*** Bug 174398 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
Upon each reinstallation of mozilla 1.2a, the Mail & Newsgroups works once.  But
after MN is closed it never reopens untill you reinstall mozilla.

Comment 3

16 years ago
Have you looked for a lock file in your profile directory after the program
exit? How do you exit Mozilla? Mozilla needs to be closed before you log out. It
does not like to be left open to save across login sessions, at least on recent
Mandrake and RedHat versions I've used with KDE 2.2 & 3.0.

Comment 4

16 years ago
Well in my case, I use the 'x' in the upper right hand corner.  Everytime I
reopen mozilla the splash screen comes up so I do believe it's exiting properly.
I have exact the same problem.

However, it is possible to make MailNews window to open up again, by
deleting XUL.mfl file and restarting Mozilla.

Updated

15 years ago
QA Contact: huang → gchan

Comment 6

15 years ago

*** This bug has been marked as a duplicate of 138239 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
OS: Linux → All
Hardware: PC → All
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.