"Open New Tab" button should always be present/clickable

RESOLVED DUPLICATE of bug 156916

Status

SeaMonkey
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 156916
15 years ago
10 years ago

People

(Reporter: Brendan, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.2b) Gecko/20021001
Build Identifier: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.2b) Gecko/20021001

In the current builds the "open new tab" button is only presented when there are
at least 2 tabs open. For a consistent user experience it should be present all
the time (ie. at the moment first tab is ctrl-T or right click -> open in new
tab, with subsequent tabs accessible from the button).

This could be achieved either by having the tab bar always present (raises an
issue about the close tab button - perhaps the close tab should go when there's
only 1 tab), or moving or replicating the button to the toolbar or personal toolbar.

Reproducible: Always

Steps to Reproduce:
Enhancement request



Expected Results:  
n/a

See also 160566 (Mac specific) http://bugzilla.mozilla.org/show_bug.cgi?id=160566
QA Contact: sairuh → pmac

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 156916 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.