Can't send a news message to two groups that are available on two different servers

VERIFIED DUPLICATE of bug 35338

Status

MailNews Core
Networking: NNTP
--
major
VERIFIED DUPLICATE of bug 35338
15 years ago
9 years ago

People

(Reporter: Jesse Houwing, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20020924
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20020924

Ok, I have two copies of the same server (different names, same machine)

1. news.student.utwente.nl
2. studict.student.utwente.nl

Now I subscribe to a.b on the firtst server and to c.d on the second server.
(note, both groups are available on BOTH servers).

Now I compose a message (or reply to a message) that is directed to both groups.

Hit send. Mozilla says it can't send a message to two different servers, though
the groups themselves are available on both servers.

Reproducible: Always

Steps to Reproduce:
-
Actual Results:  
-

Expected Results:  
Mozilla should check if the groups are AVAILABLE on the server the message is
directed to. If they are, the message should be sent. It should not matter if
you are actually subscribed to those groups.
See bug 54911 and bug 80542.  Dup of the former.

*** This bug has been marked as a duplicate of 54911 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
err..wait, this is our cross-posting bug, my bad.

This really is a DUP of 35338.  Reopening to dup again.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 35338 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.