Closed Bug 1722916 Opened 1 year ago Closed 1 year ago

Undeliverable reject messages from Outlook.com (Your message wasn't delivered because the recipient's email provider rejected it.)

Categories

(Thunderbird :: Untriaged, defect)

Thunderbird 91
defect

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: nolanktx, Unassigned)

References

Details

Attachments

(2 files)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/92.0.4515.115 Safari/537.36

Steps to reproduce:

Create new message or forward message I've received.
Put my e-mail in TO field
Put recipients e-mails in BCC field
Sometimes use CC field
Message body will have inserted link or URL
Message may have embedded JPGs
Message may have video, JPG or PDF attached

Actual results:

After a short span of time I'll get a Message from Microsoft Outlook Postmaster advising that the message is undeliverable and will have a detailed list of information in the message body.

Expected results:

Message should have been sent/delivered to the recipients.

I first noticed this about six weeks ago (I don't recall the T-Bird Version number) and thought it was a one-off.

That has started to happen with more frequency in the last week or so.

I can send (or resend) the same message from my Gmail.com or GMX.com e-mail account with no issues. The anomaly happens only with the Outlook.com e-mail account. All are run as POP accounts.

I can create the same message "online" at the Outlook.com site using either Firefox or Brave browsers and the error messages do not happen.

I've created a ticket with Outlook.com and they have 'suggested' there may be an issue with T-Bird.

I've attached a PDF I created of the Undeliverable messages from one of the messages I've sent.

BTW - it is sporadic and does not happen all the time.

See Also: → 1723074

Forwarded another e-mail this morning and was almost immediately rejected by the MSoft Outlook site.
Was sent from TB e-mail client.

I then forwarded the same message from the Outlook.com e-mail APP (online) and it was forwarded without any issues.

So ... still appears to be a problem with TB.

In further tests this morning the reject event seems to happen only when there are e-mail addresses in the BCC field of the message being sent.

Blocks: tb91found

I first noticed this about six weeks ago (I don't recall the T-Bird Version number) and thought it was a one-off.

But was it Thunderbird 78, or 91/90 beta? Which one are you now using?

Summary: Undeliverable reject messages from Microsoft Outlook → Undeliverable reject messages from Microsoft Outlook (Your message wasn't delivered because the recipient's email provider rejected it.)

Magnus Melin,

I did not take notice of which version I was using when I first received the reject/failure to send messages. It was about 4-6 weeks ago.

I am currently using V 91.0b6 64-bit and I can reproduce the issue with this version.

As I noted above the reject event happens when email addresses are used in the "BCC" field.

I just completed more testing this evening and Outlook.com also rejects forwarded or sent messages when there are multiple e-mail addresses in the "CC" field.

So ... it is not limited to using the "BCC" field.

Again ... I was able to send the message without any issues via my GMX.com and GMail. com accounts from within Thunderbird.

There has been a number of support issues where Outlook is rejecting mail where the from: and to: are the same recipient as spam. I do not see a bug in it as it is an outlook.com spam filter at work and have been advising users as such in support for some weeks. It is not a TB91 only event that is for sure.

Matt,

Note that I can generate the same message with same e-mail addresses on the outlook.com site via my browser and no rejects are experienced. Only when I generate the message from within TB.

Also I can generate a message and attach an image of my house or a plant in my yard or a PDF ... all not spam ... and send them to addresses of friends that I've had and used for near about ten years. Also not a spam address nor is my e-mail address a spam address.

So ... you have me confused and questioning.

I still have an Outlook.com ticket opening, but not sure what I can tell them from your message to have them look deeper.

I have seen many threads that spanned several years about this same issue at outlook.com, but never a resolution was found that I could see.

Thanks for input.

When it comes to sending mail using SMTP there is so little similarity between that and sending using web mail that success or failure is really irrelevant.

The rules applied to SMTP transmissions are not the same as those applied to web mail.

Some relevant links
https://o365reports.com/2020/02/06/outlook-cant-send-and-receive-emails-blocked-as-spam/

The link suggests using https://sender.office.com/ to delist your address as a spammer. As I am unaffected I have no idea if it works. Perhaps you could try it and report your results.

Then there are threads like the following on Microsoft support, and similar can be found on just about all mail client support sites because it is an outlook.com issue, not a mail client one.

https://answers.microsoft.com/en-us/outlook_com/forum/all/remote-server-returned-550-57520-message-blocked/f4b5fd62-1c86-4591-af9c-9d70f5984abb?page=2

Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Resolution: --- → INVALID
Summary: Undeliverable reject messages from Microsoft Outlook (Your message wasn't delivered because the recipient's email provider rejected it.) → Undeliverable reject messages from Outlook.com (Your message wasn't delivered because the recipient's email provider rejected it.)
You need to log in before you can comment on or make changes to this bug.