Closed Bug 1723105 Opened 6 months ago Closed 6 months ago

Customize bookmarks menu dropdown has "manage bookmarks" twice

Categories

(Firefox :: Bookmarks & History, defect)

Unspecified
All
defect

Tracking

()

RESOLVED DUPLICATE of bug 985024

People

(Reporter: peter.magyari, Unassigned)

Details

Attachments

(1 file)

Affected platforms:
All

Steps to reproduce:

  1. Launch Firefox
  2. Open the Customize Toolbar tab from More Tools in the hamburger menu
  3. Drag and drop the "Bookmarks menu" icon onto the main toolbar
  4. Close the Customize Toolbar tab and click on the previously dragged "Bookmarks menu" icon

Expected result:
Selectable options aren't duplicated

Actual result:
"Manage bookmarks" is duplicated

Notes
*The issue is reproducible on older Fx versions as well, instead of "manage bookmarks" it is "show all bookmarks" that is duplicated

**I've also noticed that if the "Bookmarks menu" icon is dragged into the overflow menu, the dropdown is the same as the one accessible from the hamburger menu (no duplicating issue there)

Dupe of bug 1135083 which is duped to bug 985024.

Status: NEW → RESOLVED
Closed: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 985024
You need to log in before you can comment on or make changes to this bug.