Closed Bug 1725401 Opened 4 months ago Closed 3 months ago

Excessive huge space between menu items and bookmarks.

Categories

(Firefox :: Bookmarks & History, defect)

Firefox 91
defect

Tracking

()

RESOLVED DUPLICATE of bug 1722368

People

(Reporter: anjeyelf, Unassigned)

Details

Windows 10 OS
Firefox Version 91

Design Flaw is impacting adversely.
All menus, bookmarks etc
There is a huge excessive amount of space between all menu items in a list.
That includes all the Menu bar items, File, Edit ,View, History, Bookmarks, Tools, Help and the Menu app icon.
Bookmarks have huge clear blank spacing between items and is dreadful to use with all the scrolling.
Scrolling is now being forced on users when it is unncessary.
This is terrible for people suffering from RSI.

The Help Forum is starting to get complaints, so we need a fix.

I have located some userchrome.css as a temp fix but this sort of fix is not really ideal for the averge person who may feel it is way beyond their abilities.

I have a large screen and it is awful to use. I cannot imagine what this is like for anyone using a laptop or small screen.

I'm also using version 91 under Windows 10 and I'm seeing this exact problem.
Personally I regard FireFox bookmarks as unusable in its present state. I've seen a very long description of how to fix this, but it involves changing hidden setting and editing strange looking configuration files. I'm not going to follow it because don't want to risk breaking FireFox completely.

Looking at the "Severity" guide I'd describe this as S2: "(Serious) Major functionality/product severely impaired and a satisfactory workaround does not exist"

  • Bookmarks are a major part of the functionality (We are told to bookmark links to on-line banking because searching for them is not secure), and now I can't use them
  • satisfactory workaround does not exist - I'm hardly a computer novice, but the workaround I've seen is not something I feel I could follow

I also have this problem. It means that I have to edit the bookmarks list to put the more frequently used ones at the top, and I cannot see the full list on my display (1280 x 1024). An simple option to return to the pre-91 behaviour would be very welcome.

I have a lot of bookmarks. That is one of the reasons love and use Firefox. I also have a Surface Go 2 that I bought so I could later read the items I marked in the morning at my desktop on my Synced Go2 anywhere. I also use the Go2 to read the magazines that I converted to digital subscriptions from print.

I need the bookmarks single-space. It is too much scrolling on the desktop, and the Go 2 is nothing but frustrating with double-space. I jumped though the hoops and temporarily fixed 89 and 90, then in the middle of the day yesterday you hit me with 91.

Many of the new features in recent releases are great! But computer screens didn't get any bigger and useless white space is a step in the wrong direction.

Go back to single-space in your settings menu too.

Hi All, this isn't a feedback page, that's over here: https://mozilla.crowdicity.com/post/720482

To avoid comments being restricted, please don't keep repeating what other people have said.

There is work in process to tighten menu spacing in the Compact mode. This may arrive in Firefox 92; it's not clear yet.

Until then, you can use a userChrome.css file as a workaround: https://support.mozilla.org/en-US/questions/1346810#answer-1434380

@jscher2000, I'm sorry but the workaround you are advising people to use is way beyond something that we mere mortals can take on. Can you just not revert the setting that was removed in version 91 until something more suitable can be implemented? I imagine this is something that could be done fairly quickly and would stem the flow of complaints.

Marking as duplicate of bug 1722368 since the UI has been made consistent in 91, and any changes done there would apply to all parts of the UI.

Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1722368
You need to log in before you can comment on or make changes to this bug.