Page layout is shifted downward

RESOLVED DUPLICATE of bug 170189

Status

Tech Evangelism Graveyard
English US
RESOLVED DUPLICATE of bug 170189
15 years ago
3 years ago

People

(Reporter: Jay Davis, Assigned: asa)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021002
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021002

I am noticing in build 2002100208 that at least several web pages' content are
shifted downward.  Look at articles on the New York Times web site, nytimes.com.
 Regarding gettyimages.com site, if you spoof the Useragent, then the page looks
perfect along with its dhtml menus.  Otherwise, it is shifted downward, and all
the menus display above, in the wrong place.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Confirmed 2002100204/win98se AND 2002090408/winXP 

==> Problem been there for a long while.


http://creative.gettyimages.com/source/home/home.asp output, line 876:

----------------------------------
	} else if(g_hasGetElement || g_hasAll) {
----------------------------------

g_hasAll defined in 

http://creative.gettyimages.com/source/include/globalnav.js, line 16:

----------------------------------
var g_hasAll = (document.all);
----------------------------------


==> Tech evangelism.

Also, see another evang bug for the same site, bug 170189
Status: UNCONFIRMED → NEW
Component: Browser-General → US Ecommerce
Ever confirmed: true
Product: Browser → Tech Evangelism
Version: other → unspecified

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 170189 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
tech evang june 2003 reorg
Component: US Ecommerce → English US
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.