Closed Bug 1727104 Opened 1 year ago Closed 1 year ago

Redirect is not performed when clicking on link on lg.com with ETP - Strict enabled

Categories

(Core :: Privacy: Anti-Tracking, defect, P3)

Firefox 93
Desktop
Windows 10
defect

Tracking

()

RESOLVED DUPLICATE of bug 1728594
Tracking Status
firefox93 --- affected

People

(Reporter: oanaarbuzov, Unassigned)

References

(Blocks 1 open bug, )

Details

Attachments

(1 file)

Attached image strictVsStandard.png

Environment:
Browser / Version: Firefox Nightly 93.0a1 (2021-08-23)
Operating System: Windows 10 Pro

Prerequisites:
ETP - Strict enabled.

Steps to reproduce:

  1. Navigate to https://www.lg.com/jp/
  2. Scroll down to "PCモニター" section.
  3. Click on "詳しくはこちら" link.
  4. Observe behavior.

Expected Behavior:
Redirect to specific page is performed (https://www.lg.com/jp/monitor).

Actual Behavior:
Redirect to specific page is not performed.

Notes:

  1. Screenshot attached.
  2. The issue is not reproducible with ETP - Standard.
  3. Also reproducible for other links (e.g 企業情報, 企業情報, 安心対応, 安心対応)

Changing severity to S3 because this is the TP issue on Strict mode.

Severity: -- → S3

This is likely a dupe of bug 1728594, as that shims is being applied here and the link works for me now.

Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1728594
You need to log in before you can comment on or make changes to this bug.