If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Listbox slider does not resize down (zoom - smaller)

RESOLVED DUPLICATE of bug 62384

Status

()

Core
Layout: Form Controls
RESOLVED DUPLICATE of bug 62384
15 years ago
15 years ago

People

(Reporter: Dariusz J. Garbowski, Assigned: John Keiser (jkeiser))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021005
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20020920
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020607

Go to any page with listbox - it should have vertical slider. The page with bug
report qualifies as well then.

Use Text Zoom (menu or Ctrl-+) - set it higher than you actually have, and get
back to original setting. Slider remains as big as it was at it's maximum size...

Comment 1

15 years ago
dupe of "[MF][CBX] Text Zoom doesn't change dropdown height (without reload)"

*** This bug has been marked as a duplicate of 62384 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.