Closed Bug 1727982 Opened 2 months ago Closed 2 months ago

Move certain font families defaults from serif to sans serif

Categories

(SeaMonkey :: Preferences, task)

Tracking

(seamonkey2.53? affected)

RESOLVED FIXED
seamonkey 2.90
Tracking Status
seamonkey2.53 ? affected

People

(Reporter: iann_bugzilla, Assigned: iann_bugzilla)

References

Details

(Whiteboard: SM2.53.9.1)

Attachments

(1 file)

Now that some core bugs have been fixed and the correct default is being picked for mail messages we should port the relevant parts of Bug 520824 and Bug 604359

[Approval Request Comment]
Regression caused by (bug #): n/a
User impact if declined: different defaults to what they previously had
Testing completed (on m-c, etc.): 2.53.10
Risk to taking this patch (and alternatives if risky): low
String changes made by this patch: none

Attachment #9238391 - Flags: review?(frgrahl)
Attachment #9238391 - Flags: approval-comm-release?
Attachment #9238391 - Flags: approval-comm-esr60?

Comment on attachment 9238391 [details] [diff] [review]
1727982-font-defaults-25310.patch

LGTM

Attachment #9238391 - Flags: review?(frgrahl)
Attachment #9238391 - Flags: review+
Attachment #9238391 - Flags: approval-comm-release?
Attachment #9238391 - Flags: approval-comm-release+
Attachment #9238391 - Flags: approval-comm-esr60?
Attachment #9238391 - Flags: approval-comm-esr60+

Pushed by frgrahl@gmx.net:
https://hg.mozilla.org/comm-central/rev/bbe7a08b2ce0
Move certain font families defaults from serif to sans serif. r=frg

Status: ASSIGNED → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED
Whiteboard: SM2.53.10
Target Milestone: --- → seamonkey 2.90
Whiteboard: SM2.53.10 → SM2.53.9.1
You need to log in before you can comment on or make changes to this bug.