Closed Bug 1729872 Opened 11 months ago Closed 11 months ago

Does not remember how to open attachment; always asks in spite of "Do this automatically for files like this from now on"

Categories

(Thunderbird :: Preferences, defect, P2)

Thunderbird 91

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1690395

People

(Reporter: marrtins, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [enterprise-relevance])

Attachments

(1 file)

Attached image checked1.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/93.0.4577.63 Safari/537.36

Steps to reproduce:

Double click attachment - jpeg, tif, etc.

Actual results:

Always asking save or open despite "Do this always" checked.

Expected results:

Open without asking. PDF files do get opened without asking. Restarting into trouble shoot mode (add-ons disabled) did not help.

Worked fine in 78.x, stopped working after upgrade to 91.0.3 and 91.1.0

Summary: Always ask to open attachment → Does not remember how to open attachment; always asks

Confirming exactly as described.
This failure is a daily annoyance, quite a deal breaker! Should fix this asap.

Severity: -- → S3
Status: UNCONFIRMED → NEW
Component: Untriaged → Preferences
Ever confirmed: true
Priority: -- → P2
Summary: Does not remember how to open attachment; always asks → Does not remember how to open attachment; always asks in spite of "Do this automatically for files like this from now on"
Whiteboard: [enterprise-relevance]

I would say this is another duplicate of bug 1690395, which is a duplicate of bug 453455.

Blocks: tb91found

Yes it is.

Status: NEW → RESOLVED
Closed: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1690395
You need to log in before you can comment on or make changes to this bug.