Closed Bug 1730065 Opened 5 months ago Closed 3 months ago

invitation panel does not scroll

Categories

(Calendar :: Calendar Frontend, defect)

Thunderbird 91
defect

Tracking

(thunderbird_esr91+ fixed, thunderbird95+ fixed)

RESOLVED FIXED
96 Branch
Tracking Status
thunderbird_esr91 + fixed
thunderbird95 + fixed

People

(Reporter: marcausl, Assigned: mkmelin)

References

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:92.0) Gecko/20100101 Firefox/92.0

Steps to reproduce:

found 8 invitations pending. clicked on invitations (lower right). Invitation panel opened showing the first four. Tried to scroll to get the rest and the accept button at the bottom.

Actual results:

There is no scroll. I could enlarge the panel to the height of the screen to see more invitations but screen not big enough to get to accept (I'm not sure what the label is but you need to click on it to finish processing).

Expected results:

Panel should be scrollable.

(It turns out the ctrl-enter works to process the accepted/declined invitations but this is not obvious or friendly.)

Component: Untriaged → Calendar Frontend
Product: Thunderbird → Calendar

Confirmed with Thunderbird 91.1.0 on macOS.

Status: UNCONFIRMED → NEW
Ever confirmed: true
Assignee: nobody → mkmelin+mozilla
Status: NEW → ASSIGNED

Pushed by mkmelin@iki.fi:
https://hg.mozilla.org/comm-central/rev/30043c7669b0
make invitation panel scroll when needed. r=henry

Status: ASSIGNED → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → 96 Branch
Duplicate of this bug: 1741720

Comment on attachment 9249568 [details]
Bug 1730065 - make invitation panel scroll when needed. r=henry

[Approval Request Comment]
Regression caused by (bug #): probably a regression, but unknown from what
User impact if declined: may not see all events, nor the ok button on the bottom to actually take action
Testing completed (on c-c, etc.): c-c
Risk to taking this patch (and alternatives if risky): just a small css change

Attachment #9249568 - Flags: approval-comm-esr91?
Attachment #9249568 - Flags: approval-comm-beta?

Comment on attachment 9249568 [details]
Bug 1730065 - make invitation panel scroll when needed. r=henry

[Triage Comment]
Approved for beta

Attachment #9249568 - Flags: approval-comm-beta? → approval-comm-beta+

Comment on attachment 9249568 [details]
Bug 1730065 - make invitation panel scroll when needed. r=henry

[Triage Comment]
Approved for esr91

Attachment #9249568 - Flags: approval-comm-esr91? → approval-comm-esr91+
You need to log in before you can comment on or make changes to this bug.