Closed Bug 1730540 Opened 4 months ago Closed 4 months ago

Delete icon missing from Quick Filter Bar search box 93b1

Categories

(Thunderbird :: Toolbars and Tabs, defect)

Thunderbird 93
Unspecified
All
defect

Tracking

(thunderbird_esr91 unaffected, thunderbird93 affected)

RESOLVED DUPLICATE of bug 1726341
Tracking Status
thunderbird_esr91 --- unaffected
thunderbird93 --- affected

People

(Reporter: sfhowes, Unassigned)

References

Details

(Keywords: regression)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:92.0) Gecko/20100101 Firefox/92.0

Steps to reproduce:

When text is entered in the QFB search box, there is no delete icon at the right end of the box. Still absent in safe mode 93b1/W10.

Expected results:

The icon is visible in 91 and earlier.

https://support.mozilla.org/en-US/questions/1350480

Duplicate of this bug: 1730558
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Unspecified → All

But it's working in my Mac nightly try build from bug 1729741.
Calum, do you agree, this is working on nightly?

Flags: needinfo?(calum.mackay)

If you mean the circular 'X' "clear" button, I see it there, at the RHS of the filter box, but it only appears after at least one character has been entered. Daily 0912; MacOS 10.15.7 (19H1323).

Flags: needinfo?(calum.mackay)
Duplicate of this bug: 1731040

It is also in 93.0b2 on an iMac (10.14.6). Not clear above if the expectation is only on Windows.

Status: NEW → RESOLVED
Closed: 4 months ago
Keywords: regression
Resolution: --- → DUPLICATE
Duplicate of bug: 1726341
You need to log in before you can comment on or make changes to this bug.