Mouseover is not recognized when Mozilla is on secondary monitor

RESOLVED DUPLICATE of bug 141599

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 141599
15 years ago
4 years ago

People

(Reporter: Andrew Cheng, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

I think this is similar to Bug 41766, but it only happens on my secondary
monitor.  When I try to go into sub-menus, the menu item highlights briefly, but
then unhighlights.  The sub-menu will not expand out.  Other menu items
(copy/paste etc...) do not remain highlighted when the mouse is over them either.

When I'm browsing webpages, if I put the cursor over a link, the cursor will
blink to indicate that it is a link shortly, but then reverts back to the
pointer style arrow.  The status bar will also change shortly to show the URL
that is liked to the hyperlink, but then reverts back to "Document: Done (x secs)"

If I move mozilla over to the primary monitor, none of these problems occurs. 
Only when on the secondary monitor do the problems show up.  Note that clicking
still works and that if I click the sub-menu, it does indeed expand.  Menus and
links refuse to stay highlighted (If a link is set to turn bold on mouseover etc).

The hardware is an ATI Radeon 9000 with a DVI flatpanel and a CRT hooked up.

Reproducible: Always

Steps to Reproduce:
1. Move mozilla to secondary monitor
2. Move mouse over any hyperlink or expandable menu
3.

Actual Results:  
Expandable menus do not expand, and hyperlinks do not remain highlighted as if a
mouse were over it.

Expected Results:  
Menus should expand, and links or menu items should remain highlighted when the
cursor is over them.
Whiteboard: DUPEME

Comment 1

15 years ago
*** Bug 178282 has been marked as a duplicate of this bug. ***

Comment 2

15 years ago
Works for me on Windows XP, G550, 2002111508.

http://www.kuro5hin.org/story/2002/11/24/225746/27

Will change colours of my backround on either monitor.

Reopen if you can produce a test case please.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 3

15 years ago
*** Bug 183509 has been marked as a duplicate of this bug. ***

Comment 4

15 years ago
reopening. there are too many of these, and they keep being reported.
I haven't found an exact dup yet. Possibly a "negative coordinates" bug
regression of sorts? One of the fixed ones was about that. 

Related: bug 159277
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 5

15 years ago
Finally found the DUPEME. This is a duplicate of bug 141599
Andrew Cheng; I'm adding you to CC there.
Other interested parties: add yourself to CC in bug 141599 if you wish to follow
any progress there.

*** This bug has been marked as a duplicate of 141599 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.